Autore Topic: CRAWLER HSP, va solo in avanti. é normale?  (Letto 401 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline nocturnaleyes

  • Super Monster
  • ******
  • Post: 957
  • Sesso: Maschio
  • I miei modelli: attualmente nessun mezzo....prossimamente un revo usato
CRAWLER HSP, va solo in avanti. é normale?
« il: 27 Settembre 2012, 08:38:49 »
Scusate la domanda un po insolita ma non ho dimestichezza coi mezzi in questione e nemmeno con l'elettronica dei mezzi elettrici.
Ho per le mani un crawler hsp 1:8 con elettronica originale...esc e due motori 540. Ieri ho caricato tutte e batterie, e poi l'ho provato...mi sono accorto che l'unica possibilità è quella di farlo andare in avanti, indietro non va.
Ho letto qua e là che l'esc non è programmabile perchè all'accensione si autoregola le tre posizioni (avanti ,neutro e retro) ma francamente a me questa retro non va.
E' normale oppure c'è qualche problema?

Offline antonio60

  • ----------------
  • SuperMODERATORE
  • Monster V.I.P
  • *****
  • Post: 13925
  • Sesso: Maschio
  • ----------------
  • I miei modelli: HPI Hellfire - HPI Trophy 3.5 - n.2 Kyosho Inferno MP7.5 - 1 mini rave - 1 Kyosho mini inferno - 1 Elicottero - 22 Aeromodelli - 1 Offshore
Re:CRAWLER HSP, va solo in avanti. é normale?
« Risposta #1 il: 27 Settembre 2012, 12:36:45 »
 
  Detto così il funzionamento non mi pare molto normale.
 
  Butto li un'idea, contralla il TX potrebbe essere programmato male !!!
 
 
Non rispondo a quesiti tecnici via pm e bacheca. Cortesemente utilizzate il forum  :ok:



Si può scoprire di più su una persona in un'ora di gioco, che in un anno di conversazione (Platone)

Offline nocturnaleyes

  • Super Monster
  • ******
  • Post: 957
  • Sesso: Maschio
  • I miei modelli: attualmente nessun mezzo....prossimamente un revo usato
Re:CRAWLER HSP, va solo in avanti. é normale?
« Risposta #2 il: 27 Settembre 2012, 15:34:32 »
Ho provato anche un secondo telecomando ma nada, stessa identica cosa