Autore Topic: Problema al carica batterie Fusion 300+300 wt  (Letto 1301 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

ca03

  • Visitatore
Problema al carica batterie Fusion 300+300 wt
« il: 10 Ottobre 2016, 00:00:22 »
Ciao a tutti. Trattasi del carica batterie Fusion L702B pro (in pratica è molto simile al più famoso Robbe) quindi 2 canali distinti da 300 wt l'uno.
Il problema è questo: quando sul canale 1 provo a caricare una lipo mi da questo errore "output voltage is higher than the select end cells or voltages",  mentre sul canale 2 non da nessun problema.
Mi è già capitato pochissime altre volte, ma spegnendo e riaccendendo il problema si è sempre risolto. Non mi sono mai preoccupato più di tanto perchè in pista ci sono altri carichini, uguali al mio ed anche dei Robbe che ogni tanto fanno ugule.

Nello specifico cerco di caricare una LRP da 2700 2S  ed una Nvision da 6500 4S, il tutto ad 1C di carica.
Ho già provato a fare le cose più ovvie ( invertire i cavi e le basette con il canale 2 - provare con altre lipo - spegnere e riaccendere ecc....) ma nulla, questa volta il canale 1 non ne vuole sapere.

1)  che cosa significa questo tipo di errore?
2) è possibile risolverlo?
Grazie a tutti. Ciao.

Offline antonio60

  • ----------------
  • SuperMODERATORE
  • Monster V.I.P
  • *****
  • Post: 13705
  • Sesso: Maschio
  • ----------------
  • I miei modelli: HPI Hellfire - HPI Trophy 3.5 - n.2 Kyosho Inferno MP7.5 - 1 mini rave - 1 Kyosho mini inferno - 1 Elicottero - 22 Aeromodelli - 1 Offshore
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #1 il: 10 Ottobre 2016, 00:51:56 »
Sembra come se la tensione in uscita sia più bassa della tensione delle batterie

esempio ..... provi a dire al carichino che deve caricare una 3S e invece poi metti sotto una 4S (o superiore)

Ovvio che non è così, ma quello è ciò he lui sta "analizzando" erroneamente

Facciamo un esempio più vicino alla realtà

Tu provi a caricare una 3S e con cavetto bilanciatore lui di suo decide che:
1) tensione totale sotto 8V ..... celle con valore di tensione troppo bassa
2) anche solo una cella sotto i 2.7V ...... celle con valore troppo basso per poter essere caricate
3) tensione totale sopra i  12.66V ...... ti da quell'errore
4) anche una sola cella soprai i 4.23V ..... ti da quell'errore

Ora magari uno prova a verificare con un tester digitale se mai fosse in una di quelle condizioni e:
Se lo è ..... allora deve capire cos'è successo alla batteria
Se non lo è allora:
   la prima ipotesi è che la batteria sia proprio al limite di lettura della precisione del convertitore ma è ipotesi rara
   la seconda ipotesi è che qualche saldatura fredda porti il convertitore A/D in ingresso al carichino a fare false letture
   la terza ipotesi è che qualche componente esterno posto magari sulla Vrif del convertitore A/D lo porti a fare false letture
   la quarta ipotesi è che sia proprio il convertitore A/D ad essere andato a "donnine di facili costumi" nel qual caso sono "uccelli per diabetici"

Ovvio, magari spegnendo e riaccendendo le prime volte si setta meglio e supera l'ostacolo ma a lungo andare la situazione precipita e non se ne viene più fuori se non mandando l'oggetto in assistenza.
 

« Ultima modifica: 10 Ottobre 2016, 00:58:13 da antonio60 »
Non rispondo a quesiti tecnici via pm e bacheca. Cortesemente utilizzate il forum  :ok:



Si può scoprire di più su una persona in un'ora di gioco, che in un anno di conversazione (Platone)

Offline antonio60

  • ----------------
  • SuperMODERATORE
  • Monster V.I.P
  • *****
  • Post: 13705
  • Sesso: Maschio
  • ----------------
  • I miei modelli: HPI Hellfire - HPI Trophy 3.5 - n.2 Kyosho Inferno MP7.5 - 1 mini rave - 1 Kyosho mini inferno - 1 Elicottero - 22 Aeromodelli - 1 Offshore
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #2 il: 10 Ottobre 2016, 01:04:28 »
Domandine :

Che succede se provi a caricare senza il cavetto del bilanciatore ?
Hai ugualmente l'errore con enrambe le batterie o carichi (pur senza bilanciarle)

Son solo quelle due batterie a darti il problema o lo fa con qualunque batteria poni su quel canale?

Dovresti avere la possibilità prima di andare in carica (con il cavetto di bilanciamneto inserito) di vedere con il carichino la tensione di ogni singola cella ..... se lo fai che ti dice?
Se effettui la lettura con un voltmetro digitale ..... vedi grandi differenze?   
Non rispondo a quesiti tecnici via pm e bacheca. Cortesemente utilizzate il forum  :ok:



Si può scoprire di più su una persona in un'ora di gioco, che in un anno di conversazione (Platone)

Online Cebrox

  • HMSE17
  • Monster V.I.P
  • *
  • Post: 2375
  • Sesso: Maschio
  • I miei modelli: Traxxas E-Maxx Traxxas Summit Traxxas Stampede?
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #3 il: 10 Ottobre 2016, 08:39:32 »
Ora capisco perche il CB sia "sparito" dalla vendita... Beh, cosi si è evitato di tirar fregature (mi pare ovvio in buonissima fede) e creare polemiche e dubbi. Detto ciò aggiungo che pure io mi ritrovo con lo stesso problema sul mio vecchio robbe infinity 3. Praticamente anche senza attaccarci nessuna batteria all'uscita ho una corrente proprio su quest'ultima per di più rilevata dal CB. Appena collego una batteria le correnti si sommano e mi rileva un numero errato di celle impostate. Vani i tentativi di trovare chi mi sistemi il CB, nemmeno tramite canali ufficiali. Vediamo se trovo un buon elettrotecnico in giro...


Cebrox

Offline Gennaro Abbruzzese

  • Baby Monster
  • *
  • Post: 4
  • Sesso: Maschio
  • Barcollo ma non mollo
  • I miei modelli: Kyosho Mp9 3,5/ HB d815 / Mugen Mrx5/ Lc H1
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #4 il: 10 Ottobre 2016, 10:28:53 »
Buon giorno a tutti , in primis mi presento Sono Gennaro Abbruzzese modellista Calabrese , allora collego la batteria al canale 1 , mi dice la differenza di tensione delle 2 celle , faccio partire la carica e lui dopo 2/3 secondi mi da l'errore che ha segnato C03 , la stessa batteria la metto sul canale 2 e non da nessun problema , ho provato a sostituire i cavi di carica di bilanciamento ma niente da sempre le stesso errore, grazie e buona giornata

Offline antonio60

  • ----------------
  • SuperMODERATORE
  • Monster V.I.P
  • *****
  • Post: 13705
  • Sesso: Maschio
  • ----------------
  • I miei modelli: HPI Hellfire - HPI Trophy 3.5 - n.2 Kyosho Inferno MP7.5 - 1 mini rave - 1 Kyosho mini inferno - 1 Elicottero - 22 Aeromodelli - 1 Offshore
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #5 il: 10 Ottobre 2016, 11:03:20 »
Che valore ti legge il carichino sulla batteria che colleghi
Non rispondo a quesiti tecnici via pm e bacheca. Cortesemente utilizzate il forum  :ok:



Si può scoprire di più su una persona in un'ora di gioco, che in un anno di conversazione (Platone)

Online Cebrox

  • HMSE17
  • Monster V.I.P
  • *
  • Post: 2375
  • Sesso: Maschio
  • I miei modelli: Traxxas E-Maxx Traxxas Summit Traxxas Stampede?
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #6 il: 10 Ottobre 2016, 12:08:07 »
A me segna 12v circa anche senza batterie. Poi pian pianino cala fino a 7v circa...

ca03

  • Visitatore
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #7 il: 10 Ottobre 2016, 13:55:54 »
Buon giorno a tutti , in primis mi presento Sono Gennaro Abbruzzese modellista Calabrese , allora collego la batteria al canale 1 , mi dice la differenza di tensione delle 2 celle , faccio partire la carica e lui dopo 2/3 secondi mi da l'errore che ha segnato C03 , la stessa batteria la metto sul canale 2 e non da nessun problema , ho provato a sostituire i cavi di carica di bilanciamento ma niente da sempre le stesso errore, grazie e buona giornata
Ciao. Per essere corretti ed onesti con tutti, Gennaro ha comprato il mio carica batterie in questione. Ho aperto il post perché volevo cercare di risolvere il problema, e magari anche il problema di qualche altro utente.
Problema che è sorto dopo l'acquisto, o meglio anche a me aveva fatto lo stesso problema, ma solamente in un paio di occasioni. Quindi il CB è stato venduto in buona fede, anche perché attualmente ho il Robbe 500wt nuovo ed ogni tanto anche lui fa lo stesso problema.

Dopo questa precisazione, il post è rivolto esclusivamente al problema in oggetto ed alla eventuale soluzione!!!


Offline antonio60

  • ----------------
  • SuperMODERATORE
  • Monster V.I.P
  • *****
  • Post: 13705
  • Sesso: Maschio
  • ----------------
  • I miei modelli: HPI Hellfire - HPI Trophy 3.5 - n.2 Kyosho Inferno MP7.5 - 1 mini rave - 1 Kyosho mini inferno - 1 Elicottero - 22 Aeromodelli - 1 Offshore
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #8 il: 10 Ottobre 2016, 17:45:27 »
A me segna 12v circa anche senza batterie. Poi pian pianino cala fino a 7v circa...

Ecco lui (il carichino) sta vedendo una batteria da 12v e quindi qualsiasi batteria tu ci metta se lui presume debba essere di voltaggio inferiore ti segnala l'errore

Ora sarebbe opprtuno capire se senza batteria tu da anche i valori di singole celle e quanto segnala.
Così come sarebbe opportuno sapere che valore totale e che valore di celle segnala se ci colleghi realmente una batteria
Non rispondo a quesiti tecnici via pm e bacheca. Cortesemente utilizzate il forum  :ok:



Si può scoprire di più su una persona in un'ora di gioco, che in un anno di conversazione (Platone)

Offline Gennaro Abbruzzese

  • Baby Monster
  • *
  • Post: 4
  • Sesso: Maschio
  • Barcollo ma non mollo
  • I miei modelli: Kyosho Mp9 3,5/ HB d815 / Mugen Mrx5/ Lc H1
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #9 il: 10 Ottobre 2016, 19:09:48 »
Buona sera , sono arrivato a casa , allora il carichino vede correttamente la tensione in ingresso , ho provato con alimentatore e vedeva 12v , l'ho collegato a lipo 4s e vede i 16 volt , ora ho provato a scaricare lipo , mi da lo stesso errore , ho notato che si surriscalda il filo di ricarica , ho collegato NiMH per vedere se la caricava , ho impostato ho fatto partire la carica dopo 30 secondi il filo era bollente , ho staccato , non soli che fare

Offline Cuccurux

  • Il Cuccu
  • Fondatore / Tech-Admin
  • Monster V.I.P
  • ******
  • Post: 4384
  • Sesso: Maschio
    • http://www.ats-srl.it
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #10 il: 14 Ottobre 2016, 14:00:43 »
Topic ripristinato

Il Cuccu

ca03

  • Visitatore
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #11 il: 14 Ottobre 2016, 14:04:07 »
Ieri mi è ritornato il carichino, e sorpresa delle sorprese, l'ho provato e funziona tutto perfettamente. Proprio come quando l'ho venduto.
Ho caricato sia della 2500 2S che delle 6500 4S, provando anche a tirare nel collo al carichino e non mi ha dato nessun tipo di anomalia.

A questo punto sorgono due domande:
- è posseduto dal fantasma formaggino che vive nel carichino?
- l'elettronica ha ancora dei lati molto oscuri?

Ciao a tutti. :facepalm:

Offline antonio60

  • ----------------
  • SuperMODERATORE
  • Monster V.I.P
  • *****
  • Post: 13705
  • Sesso: Maschio
  • ----------------
  • I miei modelli: HPI Hellfire - HPI Trophy 3.5 - n.2 Kyosho Inferno MP7.5 - 1 mini rave - 1 Kyosho mini inferno - 1 Elicottero - 22 Aeromodelli - 1 Offshore
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #12 il: 14 Ottobre 2016, 14:22:37 »
a questo punto potrebbe essere

a) una cattiva impostazione da parte di chi lo avevavacquistato
b) un maledettissimo falso contatto (o se vuoi chiamiamola saldatura fredda) che va e viene con gli sballottamenti

Come odio le saldure fredde ..... su elettronica smd ci passi le ore sotto il microscopio per trovare la lesione !!!!

E quelli che dicono ..... scalda tutta la piastra con una punta ad aria calda ..... dovrebbero evitare di far fare danni  :botte:  :botte: alle persone come tante volte ho visto.
Parlo di componenti smd completamente dissaldati, 4 5 componenti microscopici tutti diversi e che non sai neanche da dove son saltati e magari ti chiedono .... non è che puoi risaldarmeli .... si basterebbe sapere dove  :censura:  :censura:   :D   :D   :D
Non rispondo a quesiti tecnici via pm e bacheca. Cortesemente utilizzate il forum  :ok:



Si può scoprire di più su una persona in un'ora di gioco, che in un anno di conversazione (Platone)

Offline Badlucifer

  • Il tempo ha sempre dato tutte le risposte...... anche quelle a voi scomode
  • Amministratore
  • Monster V.I.P
  • ******
  • Post: 10428
  • Sesso: Maschio
  • I miei modelli: Troppi e in continua evoluzione!!
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #13 il: 14 Ottobre 2016, 20:46:29 »

A questo punto sorgono due domande:
- è posseduto dal fantasma formaggino che vive nel carichino?
- l'elettronica ha ancora dei lati molto oscuri?

Ciao a tutti. :facepalm:

Però se in passato aveva fatto i capricci anche con te direi che qualcosa che non va in quel CB ci deve essere, magari un falso contatto o una saldatura farlocca
 :facepalm:
Whatsupp e Facebook sono la ROVINA del modellismo ma sono una miniera d'oro per i trafficoni i cantinari e i truffatori

Offline Gennaro Abbruzzese

  • Baby Monster
  • *
  • Post: 4
  • Sesso: Maschio
  • Barcollo ma non mollo
  • I miei modelli: Kyosho Mp9 3,5/ HB d815 / Mugen Mrx5/ Lc H1
Re:Problema al carica batterie Fusion 300+300 wt
« Risposta #14 il: 14 Ottobre 2016, 23:32:29 »
Buona sera , io sono quello che aveva acquistato il carichino , il signore che mi aveva venduto l'oggetto è stato molto garbato e mi ha rimborsato, io avevo fatto delle foto al carichino nel mentre dava l'errore, le avevo publicate nella speranza che qualcuno mi aiutasse ,ma il topic  era sparito , le publico adesso magari qualcuno ci da una soluzione , grazie