Autore Topic: Problema (non so più di quale origine)  (Letto 209 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline antonio60

  • ----------------
  • SuperMODERATORE
  • Monster V.I.P
  • *****
  • Post: 12794
  • Sesso: Maschio
  • ----------------
  • I miei modelli: HPI Hellfire - HPI Trophy 3.5 - n.2 Kyosho Inferno MP7.5 - 1 mini rave - 1 Kyosho mini inferno - 1 Elicottero - 22 Aeromodelli - 1 Offshore
Re:Problema (non so più di quale origine)
« Risposta #30 il: 29 Novembre 2017, 21:24:08 »
Comunque a me la programmazione di quel regolatore, leggendo il manuale non mi pare differente da tante altre

Collegare ESC ad un ricevitore e ad un pacco batteria carico:
1. Accendere il Radiocomando
2. Premere e tenere premuto il tasto  "ONE-TOUCH / SET"  del ESC
3. Accendere ESC sempre tenedo premuto il tasto "ONE-TOUCH / SET", con il grilletto del motore sul ricevitore in posizione neura
4. Continua a tenere premuto tasto "ONE-TOUCH / SET" fino a quando sul ESC si accende il "LED ROSSO"
5. Rilasciare il pulsante "ONE-TOUCH / SET" appena il LED diventa Rosso
6. Porta il grilletto del trasmettitore nella posizione di massima accelerazione e tienilo premuto finché il LED diventa Verde
7. Appena il LED diventa VERDE porta il grilletto del trasmettitore nella posizione di massima frenata e tienilo in questa posizione finchè il led vedre inizia a lampeggiare
8. Appena il LED diventa VERDE LAMPEGGIANTE porta il grilletto del trasmettitore nella posizione di NEUTRO
9. Ora il LED diventa ROSSO Fisso il che indica che l'acceleratore è in folle e la corretta programmazione è stata completata

Hai finito.

Spegni il regolatore, spegni il trasmettitore, attendi una decina di secondi e riaccendi il trasmettitore, poi il regolatore e prova !!!!
Antonio grazie mille...con questa procedura ho risolto il problema è adesso va benissimo.....l'unica cosa che devo sistemare adesso è la sterzata delle ruote perché sterzo poco.....penso sia un regolaggio del radiocomando

Ma hai dovuto anche spostare la spinetta sul canale del THR   giusto ?
Non rispondo a quesiti tecnici via pm e bacheca. Cortesemente utilizzate il forum  :ok:



Si può scoprire di più su una persona in un'ora di gioco, che in un anno di conversazione (Platone)

Offline Kappa82

  • Baby Monster
  • *
  • Post: 12
  • Sesso: Maschio
Re:Problema (non so più di quale origine)
« Risposta #31 il: 29 Novembre 2017, 21:48:23 »
Comunque a me la programmazione di quel regolatore, leggendo il manuale non mi pare differente da tante altre

Collegare ESC ad un ricevitore e ad un pacco batteria carico:
1. Accendere il Radiocomando
2. Premere e tenere premuto il tasto  "ONE-TOUCH / SET"  del ESC
3. Accendere ESC sempre tenedo premuto il tasto "ONE-TOUCH / SET", con il grilletto del motore sul ricevitore in posizione neura
4. Continua a tenere premuto tasto "ONE-TOUCH / SET" fino a quando sul ESC si accende il "LED ROSSO"
5. Rilasciare il pulsante "ONE-TOUCH / SET" appena il LED diventa Rosso
6. Porta il grilletto del trasmettitore nella posizione di massima accelerazione e tienilo premuto finché il LED diventa Verde
7. Appena il LED diventa VERDE porta il grilletto del trasmettitore nella posizione di massima frenata e tienilo in questa posizione finchè il led vedre inizia a lampeggiare
8. Appena il LED diventa VERDE LAMPEGGIANTE porta il grilletto del trasmettitore nella posizione di NEUTRO
9. Ora il LED diventa ROSSO Fisso il che indica che l'acceleratore è in folle e la corretta programmazione è stata completata

Hai finito.

Spegni il regolatore, spegni il trasmettitore, attendi una decina di secondi e riaccendi il trasmettitore, poi il regolatore e prova !!!!
Antonio grazie mille...con questa procedura ho risolto il problema è adesso va benissimo.....l'unica cosa che devo sistemare adesso è la sterzata delle ruote perché sterzo poco.....penso sia un regolaggio del radiocomando

Ma hai dovuto anche spostare la spinetta sul canale del THR   giusto ?
Sì li ho dovutilizzato spostare.....
Mi puoi dire se queste batterie vanno bene per il mio radiocomando https://www.amazon.it/Kodak-2100mAh-Rechargeable-batterie-ricaricabili/dp/B013P0VUSW

Offline antonio60

  • ----------------
  • SuperMODERATORE
  • Monster V.I.P
  • *****
  • Post: 12794
  • Sesso: Maschio
  • ----------------
  • I miei modelli: HPI Hellfire - HPI Trophy 3.5 - n.2 Kyosho Inferno MP7.5 - 1 mini rave - 1 Kyosho mini inferno - 1 Elicottero - 22 Aeromodelli - 1 Offshore
Re:Problema (non so più di quale origine)
« Risposta #32 il: 29 Novembre 2017, 21:53:19 »
Si vanno bene, ma te lo avevo già scritto anche confermato in un post  sopra !!!!

deve esserti sfuggito, poco male  :cincin:
Non rispondo a quesiti tecnici via pm e bacheca. Cortesemente utilizzate il forum  :ok:



Si può scoprire di più su una persona in un'ora di gioco, che in un anno di conversazione (Platone)